fill_15

Utente SEF
Registrato
13 Mag 2022
Messaggi
2
Gradimento
0
Punti
1
Località
Carobbio degli Angeli
Nome
Filippo
Dispositivi in uso
JustFog q16 Pro
Atomizzatori in uso
Atomizzatore justfog q16 pro
Ciao a tutti, scrivo su questo forum perché ho un grande problema con la mia justfog q16 pro e sto impazzendo. L’ho comprata nuova una settimana fa e andava tutto perfettamente fino a ieri. Infatti ieri mattina stavo facendo una svapata tranquilla quando mi sono accorto che non produceva più vapore. Il liquido c’era quindi ho provato a spegnere e riaccendere ma nulla. Mi sono accorto però che cliccando sul tasto fire i led lampeggiava bianco, blu e rosso per più volte consecutive. Inizialmente ho pensato alla batteria scarica anche se l’avevo caricata la sera prima. Quindi ricarico ma nulla, c’è lo stesso problema. È passato un giorno e oggi se la accendo lampeggia qualche volta il led rosso, se la metto in carica fa ancora quel lampeggiare di led di vari colori ma anche lasciandola in carica poi continua a non funzionare e a dare gli stessi problemi . Avevo un atomizzatore e una coil ( tutti e due originali e compatibili) di scorta quindi ho provato tutte e due ma nulla stesso problema che persiste. Ho pensato magari a un corto circuito ma l’atomizzatore non ha nessuna perdita e in generale la svapo non è mai stata a contatto con l’acqua e neanche con l’umidità. Sono un po’ seccato siccome l’ho presa solo da una settimana neanche.
Voi cosa dite,avete qualche consiglio?
Se qualcuno mi aiuta ne sarei veramente grato .
Grazie in anticipo :)
 
Solution
Ciao, mi viene da pensare che sia andata la batteria. Magari hai steccato la prima coil e insistendo, senza accorgertene, il circuito è andato in tilt oppure la batteria ha un difetto. Ti consiglio di portarla dove l'hai comprata e, in caso, fartela cambiare dato che è ancora in garanzia.;)

Gobby81

Utente SEF
Registrato
12 Mag 2022
Messaggi
10
Gradimento
3
Punti
3
Località
Udine
Nome
Luca
Dispositivi in uso
Justfog Q16 FF, Aspire Nautilus Prime X
Atomizzatori in uso
N/D
Ciao, mi viene da pensare che sia andata la batteria. Magari hai steccato la prima coil e insistendo, senza accorgertene, il circuito è andato in tilt oppure la batteria ha un difetto. Ti consiglio di portarla dove l'hai comprata e, in caso, fartela cambiare dato che è ancora in garanzia.;)
 
Solution
SEF - E-Cigarette Forum

Gobby81

Utente SEF
Registrato
12 Mag 2022
Messaggi
10
Gradimento
3
Punti
3
Località
Udine
Nome
Luca
Dispositivi in uso
Justfog Q16 FF, Aspire Nautilus Prime X
Atomizzatori in uso
N/D
Consiglio spassionato...se e quando andrai dove l'hai presa, chiedi se ti possano accettare un cambio. Ovvero, chiedi che, anche con una differenza (risibile), ti diano l'Aspire Zelos Nano Kit. Avendolo provato posso dirti che, a parità di entry level, è una spanna sopra qualsiasi Q16 ed ha pure una batteria più capiente (quasi il doppio) e, quindi, longeva (n.d.s.: ho un Q16 FF come muletto...mannaggia me!😅🤣)
 

Sva3d

Membro dello Staff
Moderatore
Utente SEF
Registrato
10 Feb 2018
Messaggi
10.876
Gradimento
2.185
Punti
414
Località
Italia
Nome
Marco
Dispositivi in uso
Troppi XD
Atomizzatori in uso
No Comment XDDD
Accedi o Registrati per vedere questo contenuto.
Ciao, ti consiglio di chiederne la sostituzione con un modello non difettoso.
Più di una volta è capitato questo a diversi utenti sul Forum.
Il problema è un difetto di costruzione della circuiteria che collega la batteria con la tazza, dove avviti l'atomizzatore.


P.S.: Ho spostato il tuo messaggio nella sezione corretta del Forum, visto che avevi chiesto aiuto nella sezione delle presentazioni al Forum. 🙂
 
Svapo Maximo - Negozio di Sigarette Elettroniche

Offerte e Sconti

FRAGOLONE Suprem-e Descrizione: Crostatina di fragole con crema...
In Offerta ZELOS NANO -ASPIRE-
Zelos Nano è la nuova aggiunta di Aspire alla famiglia Zelos, si...
RIPLEY MTL/RDL RDTA è stato concepito per affiancare all’incredibile...
ecco disponibili i nuovissimi aromi concentrati di estratti...
Alto