Nick Connelly

Utente SEF
Registrato
3 Lug 2021
Messaggi
12
Gradimento
0
Punti
1
Località
Basilicata
Nome
Nicola
Dispositivi in uso
N/D
Atomizzatori in uso
N/D
Salve. Spesso mi capita di sentire l'aroma solo se aspiro a vuoto, cioè senza accendere la sigaretta. Se invece svapo normalmente il liquido lo sento blando e lascia un retrogusto dolciastro quasi nauseante, ho pensato che è la base a lasciare quel retrogusto perché anche con altri aromi succede la stessa cosa. Sto usando pg e vg della pure. Purtroppo non posso verificare se è la base il problema dato che l'ho utilizzata tutta.
In questo caso mi è capitato con l'aroma Movie, se aspiro a vuoto sento il gusto perfettamente, se premo il tasto power mi fumo la fogna 😅

Ho anche provato in diversi dispositivi e non cambia nulla. Perché succede?
 

Sva3d

Membro dello Staff
Moderatore
Utente SEF
Registrato
10 Feb 2018
Messaggi
11.497
Gradimento
2.249
Punti
414
Località
Italia
Nome
Marco
Dispositivi in uso
Troppi XD
Atomizzatori in uso
No Comment XDDD
Sinceramente non ho una soluzione da darti però bisogna capire dove stai vaporizzando questi liquidi e con che coil. Immagino che le resistenze siano nuove e non tipo 15 giorni di uso.
 
SEF - E-Cigarette Forum

Sva3d

Membro dello Staff
Moderatore
Utente SEF
Registrato
10 Feb 2018
Messaggi
11.497
Gradimento
2.249
Punti
414
Località
Italia
Nome
Marco
Dispositivi in uso
Troppi XD
Atomizzatori in uso
No Comment XDDD
Ok, forse un altro tipo di atomizzatore potrebbe magari esaltare note che l'Ares tende ad arrotondare troppo, addolcire e dunque impastare.
Se è il tuo unico atomizzatore è probabile che ti sei abituato, le papille, a quel tipo di resa tanto da non sentirla più.
Prova, con la stessa rigenerazione, a svapare non in Bypass, ma in Watt ed ad una potenza bassa.
Per quel tipo di coil, credo su punta da 2.5 mm (non avendolo scritto), 12/13 Watt vanno bene.
 
Forum Sigaretta Elettronica

Articoli e Guide

Coomenti ad Articoli e Guide

Alto