Manueloz

SEF Top Contributors
Utente SEF
Registrato
1 Set 2013
Messaggi
90
Gradimento
10
Punti
23
Età
49
Località
Italia
Dispositivi in uso
Vari
Atomizzatori in uso
Isub tank, Melo
Ciao,

stamattina ho acquistato una batteria da 900 e poco dopo averla caricata e iniziato a usare, ho notato il seguente problema (che forse tale non è): se l' avvito del tutto all' atomizer come sono solito fare, si accende in automatico il led sino a che non lo allento un pò, dopodichè funziona normalmente. Ho fatto poi una prova ulteriore, spengendo la batteria e svitandola per poi riavvitarla completamente, e ho notato che sino a che non l' allento un pò il tasto è bloccato. Con la batteria da 650 acquistata dallo stesso rivenditore, ciò non mi è mai successo; mi chiedo però se in questo caso il tutto sia un' anomalia, o pienamente regolare.
 

Markvaping68

SEF Top Contributors
Utente SEF
Registrato
2 Gen 2013
Messaggi
1.517
Gradimento
146
Punti
113
Località
Monza e Brianza
Dispositivi in uso
VTC Mini
Atomizzatori in uso
Kayfun tutti...
... se l' avvito del tutto all' atomizer come sono solito fare, si accende in automatico il led sino a che non lo allento un pò, dopodichè funziona normalmente.

Ciao Manuel, io segnalerei il problema al venditore (e me la farei sostituire). Il problema sembrerebbe dovuto al "piattello" di contatto presente all'interno del cilindro filettato della batteria. Probabilmente è troppo rialzato e stringendo completamente l'atom fa contatto in modo anomalo.
 

Manueloz

SEF Top Contributors
Utente SEF
Registrato
1 Set 2013
Messaggi
90
Gradimento
10
Punti
23
Età
49
Località
Italia
Dispositivi in uso
Vari
Atomizzatori in uso
Isub tank, Melo
Ho parlato via telefono col rivenditore, mi ha detto che è normale quando si associa una batteria 900 mah con un atomizer CE 5 come nel mio caso e che quindi non devo avvitarla al massimo. Ora, la mia paura era che potesse prodursi accidentalmente un cortocircuito che mandasse di lì a breve, dai e ridai, in pappa la batteria; ma siccome dopo alcuni secondi l' eventuale accensione accidentale entra in gioco la protezione auto-off, spero quindi non debba verificarsi niente del genere. Se proprio dovessi rompermi le scatole, passerò allora a una 650...
Ciao e grazie
 

Markvaping68

SEF Top Contributors
Utente SEF
Registrato
2 Gen 2013
Messaggi
1.517
Gradimento
146
Punti
113
Località
Monza e Brianza
Dispositivi in uso
VTC Mini
Atomizzatori in uso
Kayfun tutti...
Ho parlato via telefono col rivenditore, mi ha detto che è normale quando si associa una batteria 900 mah con un atomizer CE 5 come nel mio caso e che quindi non devo avvitarla al massimo. Ora, la mia paura era che potesse prodursi accidentalmente un cortocircuito che mandasse di lì a breve, dai e ridai, in pappa la batteria; ma siccome dopo alcuni secondi l' eventuale accensione accidentale entra in gioco la protezione auto-off, spero quindi non debba verificarsi niente del genere. Se proprio dovessi rompermi le scatole, passerò allora a una 650...
Ciao e grazie

Non è normale. L'attacco EGO è comune a diversi tipi di batterie: 360, 650, 900, 1100, 1300 mAh... e non c'è motivo che un CE5 abbia un comportamento diverso a seconda degli mAh. Inventandosi una balla per giustificare un lieve difetto... ti da però un consiglio corretto: non avvitarla al massimo. Il discorso è giusto... nel senso che non c'è motivo di stringere più del dovuto batterie e atom. Sono prodotti delicati e fragili e quando c'è contatto ed il sistema funziona... ci si può fermare.
Il fatto però che stringendo un pelo di più ti si accende il led del pulsante (e presumibilmente, la resistenza dell'atom) ti consiglierei di stare attento a quando riponi la sigaretta nelle tasche della giacca o quant'altro: svita leggermente l'atom fino a non far contatto o, meglio ancora, toglilo completamente. Prendi poi l'abitudine di spegnere la batteria (5 click di fila, veloci).
La batteria dovrebbe avere il sistema di protezione auto-off... ma come dice la parola... è una "protezione" in caso di attivazioni accidentali: evita di sperimentarlo. :D
 

Marko

Membro dello Staff
Admin
Registrato
16 Dic 2011
Messaggi
11.720
Gradimento
649
Punti
382
Località
Napoli
Nome
Marco
Dispositivi in uso
Vari
Atomizzatori in uso
Svariati
Ciao Manuel,
si infatti non è normale... ma è capitato anche a me.
Il problema è nel CE5 e non piacendomi le cose che funzionano a metà ho fatto varie prove ed ho risolto così:

In pratica hai bisogno di un trapano, meglio un trapanino ed una mola.
Ti ho fatto delle foto così da poterti mostrare come eseguire il tutto.

Accensione automatica con batteria Ego 900 mah [SigarettaElettronicaForum.com]


Per risolvere questo problema quindi sarà necessario accorciare il cilindretto metallico del contatto centrale del tank.

Accensione automatica con batteria Ego 900 mah [SigarettaElettronicaForum.com]


Nel mio caso, se vedi il cilindretto centrale ha una piccola sporgenza rispetto al cilindro di avvitatura.
Io ho smussato quello centrale fino a quello di avvitatura.

Risultato:

Accensione automatica con batteria Ego 900 mah [SigarettaElettronicaForum.com]


Nel caso tuo dovrai fare lo stesso accorciando il cilindretto centrale di circa un millimetro o leggermente di meno... fai delle prove...

Ho riparato anche dei CE5 come il tuo in questo modo che avevano lo stesso problema.

Vai tranquillo e Buon divertimento. ;)
 
Ultima modifica:

Manueloz

SEF Top Contributors
Utente SEF
Registrato
1 Set 2013
Messaggi
90
Gradimento
10
Punti
23
Età
49
Località
Italia
Dispositivi in uso
Vari
Atomizzatori in uso
Isub tank, Melo
Ciao Marko, solo adesso ho visto questo tuo messaggio...:-? comunque ne prenderò nota, anche se di punto in bianco la batteria ha smesso di giocarmi quello scherzetto. Con l' eccezione di un paio di volte due o tre giorni fa, è da un mese che anche se l' avvitassi al massimo, il led non si accenderebbe comunque in modo prolungato; mi chiedo se con l' uso il piattello della batteria non si sia come abbassato/limato un pelino...coincidenza, poi, più o meno dopo aver iniziato ad usarlo di meno per via dell' acquisto di una e-pipa artigianale che uso per il grosso della giornata...
 
Ultima modifica di un moderatore:

Marko

Membro dello Staff
Admin
Registrato
16 Dic 2011
Messaggi
11.720
Gradimento
649
Punti
382
Località
Napoli
Nome
Marco
Dispositivi in uso
Vari
Atomizzatori in uso
Svariati
Perdonami questo non mi è chiaro:
"è da un mese che anche se l' avvitassi al massimo, il led non si accenderebbe comunque in modo prolungato;"
 

Manueloz

SEF Top Contributors
Utente SEF
Registrato
1 Set 2013
Messaggi
90
Gradimento
10
Punti
23
Età
49
Località
Italia
Dispositivi in uso
Vari
Atomizzatori in uso
Isub tank, Melo
Perdonami questo non mi è chiaro:
"è da un mese che anche se l' avvitassi al massimo, il led non si accenderebbe comunque in modo prolungato;"

Intendevo dire che in precedenza, bastava che avvitassi oltre un certo limite la batteria - affatto al suo massimo consentito - affinchè si verificasse il contatto e il led si accendesse in modo prolungato, emettendo tra l' altro un rumore ben evidente. Poi improvvisamente, da un giorno all' altro, questo non è più successo. Per verifica ulteriore ho spesso avvitato al massimo la batteria, ma non è più accaduto; salvo appunto un paio di giorni fa, due o tre volte consecutive.
 

Markvaping68

SEF Top Contributors
Utente SEF
Registrato
2 Gen 2013
Messaggi
1.517
Gradimento
146
Punti
113
Località
Monza e Brianza
Dispositivi in uso
VTC Mini
Atomizzatori in uso
Kayfun tutti...
... Nel mio caso, se vedi il cilindretto centrale ha una piccola sporgenza rispetto al cilindro di avvitatura.
Io ho smussato quello centrale fino a quello di avvitatura...
Ottimo lavoro Marko.
Mi sorge però un dubbio in merito all'intervento di "chirurgia plastica". Di fatto hai "segato" le due anse che servono per permettere all'aria di entrare nell'atom in fase di aspirazione. Non è diventato un po' duro al tiro?:-?
 

Marko

Membro dello Staff
Admin
Registrato
16 Dic 2011
Messaggi
11.720
Gradimento
649
Punti
382
Località
Napoli
Nome
Marco
Dispositivi in uso
Vari
Atomizzatori in uso
Svariati
Intendevo dire che in precedenza, bastava che avvitassi oltre un certo limite la batteria - affatto al suo massimo consentito - affinchè si verificasse il contatto e il led si accendesse in modo prolungato, emettendo tra l' altro un rumore ben evidente. Poi improvvisamente, da un giorno all' altro, questo non è più successo. Per verifica ulteriore ho spesso avvitato al massimo la batteria, ma non è più accaduto; salvo appunto un paio di giorni fa, due o tre volte consecutive.

Infatti!

Cosi facendo avrai fatto scendere di poco il piattello di contatto all'interno della batteria.
Finche funziona tutto ok.
Ma visto che stai avendo problemi di contatti, puoi risolvere questo problema in due modalità:

1° Accorcia di meno di come ho fatto io, i contatti. E non muovere il piattello.

2° Porta il contatto centrale del tank allo stesso livello che vedi in foto e con il tappo di una bic (ideale per questa operazione) cerchi di sollevare di poco e molto delicatamente il piattello centrale della batteria.

Vedi tu. ;)
 

Guide

Iv3shf
Tempo di lettura 4 min.
5,00 stella(e) 1 valutazioni
Visite
810
Gradimento
6
Valutazioni
1
In parte è farina del mio sacco, in parte presa da un vecchio articolo della TPA, che trovo ancora oggi interessante e diventa sempre più attuale visto le normative che sono in aria, fa capire a chi ancora non lo sa, come sono fatti gli aromi, spero vi piaccia, leggetelo con calma quando avete...
Sva3d
Tempo di lettura 1 min.
Visite
1.761
Per calcolare la resistenza interna di una box bisogna avere il dado in rame, chiamato Calibration Tool for DNA200, ad oggi introvabile, parlo di questo: il miglior strumento atto allo scopo, si trovava qui (link), oppure un filo spesso di rame per cortocircuitare un atomizzatore (usatene uno...
Sva3d
Tempo di lettura 2 min.
5,00 stella(e) 3 valutazioni
Visite
1.967
Gradimento
2
Valutazioni
3
Un saluto a tutti ed inizio subito postandovi un video di come si è sempre lavorato un pad di Muji o cotoni organici similari: Bene! Forse per il cloud di un tempo poteva andare anche bene come regola. Sta di fatto che se ne spreca un po' e si perde anche un bel po' di tempo a stare, con...
Touch
Tempo di lettura 10 min.
Visite
1.368
Gradimento
4
Ciao a tutti, stavo leggendo qua e la vari post nel forum, ad un tratto mi hanno colpito alcune righe dove si nominava la qualità dell'acciaio usata per gli ATOM. Ho scambiato qualche parola con @Sva3d e mi son convinto a darvi qualche nozione su questo materiale. Allora per iniziare non farò...
Iv3shf
Tempo di lettura 9 min.
5,00 stella(e) 3 valutazioni
Visite
4.119
Gradimento
11
Valutazioni
3
Una delle cose di cui parlo spesso sono le combinazioni aromatiche, l'articolo precedente ha ormai qualche annetto e andrebbe aggiornato e probabilmente lo farò, per chi non l'avesse letto, ecco il rimando...
Sva3d
Tempo di lettura 2 min.
Visite
3.961
Commenti
8
Come promesso, eccomi a descrivere quale tipo di rigenerazione, in particolare sul cotone, ho testato in questi dieci giorni e più, sperimentando tutti i cotoni più noti (Cloud9, Bacon V2, Bacon Prime, Titanium Fumytech, Titanium Fiber Cotton, Miracle UD, Native Wicks Platinum Plus, Fiber...
Alto