Close

Banner Space 300x90 Banner Space 300x90 Banner Space 300x90

Thanks Thanks:  0
Likes Likes:  0
Risultati da 1 a 3 di 3
  1. #1
    Nuovo Utente
    Nome
    Antonio Dresda
    Località
    Siracusa
    Messaggi
    1
    Thanks (Received)
    0
    Likes (Received)
    0
    I Miei Feedback
    ( 0 )
    (Feedback Positivo)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Potere Reputazione
    0

    Problema Kayfun Prime Clone

    Salve ragazzi

    ho acquistato un kayfun prime clonda da montare su una pico 25 praticamente nuova.

    Il problema è che dopo aver provato diverse volte a fare e rifare la resistenza la pico mi dice sempre "Atomizer Not Found".
    Mi sono fatto aiutare e dopo aver fatto molti tentativi e una coil molto distante distante dal deck, tutto sembrava funzionare, però dopo qualche minuto
    è iniziato di nuovo l'"Atomizer not found". Provando ad avvitare e svitare l'atom mi veniva riconosciuto per qualche minuto.

    Adesso non me lo rileva più.

    Secondo voi è un problema dell'atom o della pico 25?

  2. #2
    L'avatar di krusty75 SEF Veteran
    Nome
    Raffaele
    Località
    Napoli
    Età
    43
    Box/Mod
    Vtc mini
    Atom/Tank
    kayfun
    Messaggi
    1,103
    Thanks (Received)
    124
    Likes (Received)
    218
    I Miei Feedback
    ( 0 )
    (Feedback Positivo)
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)
    Potere Reputazione
    121

    Re: Problema Kayfun Prime Clone

    Ciao, se vuoi supporto ti consiglio di postare foto della rigenerazione ed anche del pin atom.... Se puoi, prova ad usare un'altro atom sulla pico per escluderla.

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  3. Spazio Banner 728x90 
  4. #3
    Nuovo Utente
    Nome
    Francesco
    Località
    Treviso
    Box/Mod
    Pulse X 90W, Ehpro 101, Pico 25, Pulse Dual, Zelos 50W
    Atom/Tank
    Kayfun, Penodat, Etna RDA, Berserker RDA, Pulse X, Pulse v2, Troya, BY KA V8, Wasp Nano
    Messaggi
    1
    Thanks (Received)
    0
    Likes (Received)
    0
    I Miei Feedback
    ( 0 )
    (Feedback Positivo)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Potere Reputazione
    0

    Re: Problema Kayfun Prime Clone

    Ciao è successo anche a me quando ho pulito il clone del Kayfun Prime da YFTK e ho svitato la vite del PIN sotto. Risolto invertendo il verso dell'isolante in plastica, invece di metterlo con il cilindro piccolo verso il tank, invertilo e mettilo con il cilindro piccolo verso la batteria. Questo a me ha risolto completamente il problema. Mi auguro di esserti stato utile. In alternativa, vale la pena ordinare il nuovo cilindro isolante in plastica su Fastech, il numero della parte dovrebbe essere SKU 5235606, è quello del Kayfun 5 ma sembrano identici...

Discussioni Simili

  1. Kayfun Prime Clone
    Di .::Iannuzz85::. nel forum Supporto Atomizzatori con serbatoio
    Risposte: 138
    Ultimo Messaggio: 7th March 2019 13:08,
  2. Tesla Wye 200 W Vs Kayfun Prime Clone, Odio Reciproco??
    Di orsodellosvapo nel forum Supporto e Settaggio Sigarette Elettroniche
    Risposte: 2
    Ultimo Messaggio: 12th May 2018 14:51,
  3. [VENDO] Kayfun Prime Clone [LE+SS]
    Di efferatum nel forum Archivio Trattative Mercatino
    Risposte: 6
    Ultimo Messaggio: 11th February 2018 11:23,
  4. Problema Con Kayfun 5 Clone
    Di Mariover69 nel forum Supporto Resistenze
    Risposte: 7
    Ultimo Messaggio: 5th October 2016 15:23,
  5. Prime impressioni Kayfun V4 clone
    Di Ricky nel forum Supporto Atomizzatori con serbatoio
    Risposte: 7
    Ultimo Messaggio: 1st March 2015 19:27,

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •